?

Log in

No account? Create an account

This *&^%$#@! POS tablet - The online computery journal thingy of a turtle

Dec. 6th, 2009

03:21 pm - This *&^%$#@! POS tablet

Previous Entry Share Next Entry

Comments:

[User Picture]
From:frameacloud
Date:December 7th, 2009 03:38 am (UTC)
(Link)
Continuing from my earlier comment...

I'm looking back at my notes. The notes talk about having had the glitch when I first had the Wacom (the glitch where any click may register as a double-click), but I don't see anywhere that says how I fixed it, and I don't remember how, either... but I believe that I did fix it at some point, because otherwise I would still be very aware of such an annoying problem. It's probably just missing because I wasn't taking very good notes back then... it was after that that I started maintaining a document where I would keep track of all the glitches, fixes, troubleshooting, and system specs. The notes do say that I had uninstalled the drivers for the previous Wacom, so it wasn't a conflict there.

The notes also say that a similar glitch appeared after a Windows Update on July 16th, 2009, in which the left click sometimes registers, and sometimes does not. I had tried to fix the problem by reverting to a time before the Windows Update (and disabling automatic Windows Updates for a while, so that I would have time to observe whether it was gone) but that didn't make it go away. Then I uninstalled a bunch of programs to see if they were making the conflict, but the problem lingered on. Around August 12th, 2009, the problem just plain disappeared, apropos of nothing. So then I re-enabled automatic Windows Updates after that. Later on, Windows Update did include a Wacom driver, but they published it in October, *after* the problem had come and gone. (Huh. Or maybe they published it in May... the way I wrote my notes, I could have transposed the dates. Maybe it was released in May and then revised in October, fixing a glitch that their patch had introduced? But that wouldn't explain why the glitch disappeared in August.)

So... *shrugs* Sorry about that. I've had the same glitch as you, and I'd spent hours and hours troubleshooting it for myself, but it looks like I still have no clue about how it was fixed. :/
(Reply) (Parent) (Thread)
[User Picture]
From:kinkyturtle
Date:December 7th, 2009 03:40 am (UTC)
(Link)
Oh. Well, I suppose I'll see what I can figure out.
(Reply) (Parent) (Thread)